Back to overview
Degraded
Star Citizen API calls failing
Jun 04 at 03:52pm PDT
Resolved
Jun 04 at 05:50pm PDT
The Star Citizen API is operational again.
Affected services
Created
Jun 04 at 03:52pm PDT
Requests to get information about users who are not cached are currently failing. There is unfortunately nothing we can do about this except wait for the issue to resolve itself.
Affected services