Back to overview
Degraded
Star Citizen API calls failing
Jun 06 at 03:15pm PDT
Resolved
Jun 06 at 08:16pm PDT
The Star Citizen API has recovered.
Affected services
Created
Jun 06 at 03:15pm PDT
Calls to fetch user information from the Star Citizen API are currently failing. There is nothing we can do about this.
Affected services