Back to overview
Downtime

Bot is offline

Jun 05 at 03:39am PDT
Affected services
M.E.D.

Resolved
Jun 05 at 03:40am PDT

The bot has automatically restarted and is back online. We have identified the cause and pushed a hotfix to prevent this issue from happening again.

Created
Jun 05 at 03:39am PDT

The bot has crashed and is offline.