Back to overview
Degraded

Star Citizen API calls failing

Jun 07 at 03:16pm PDT

Resolved
Jun 07 at 05:31pm PDT

The Star Citizen API has recovered.

Created
Jun 07 at 03:16pm PDT

Calls to fetch user information from the Star Citizen API are currently failing. There is nothing we can do about this.