Back to overview
Degraded

Emergency submission failing

Jun 14 at 05:47pm PDT
Affected services
M.E.D.

Resolved
Jun 14 at 07:54pm PDT

Discord has pushed a fix and emergency submission should continue functioning normally now.

Updated
Jun 14 at 07:03pm PDT

This appears to be caused by an unscheduled Discord API change. Other bot developers are having similar issues. The issue has been reported to Discord, but there is no word on when to expect a fix.

Created
Jun 14 at 05:47pm PDT

New emergencies are not being relayed to our dispatch team. We are investigating the issue.