Back to overview
Degraded

Registration Offline

May 15 at 01:53pm PDT
Affected services
API
Client Portal

Resolved
May 15 at 08:15pm PDT

A workaround has been deployed, and registration should be working normally once again.

Created
May 15 at 01:53pm PDT

Due to a recent change by CIG, RSI profiles are no longer accessible without authentication. We are working on a workaround.

Please consider upvoting this issue on Spectrum https://robertsspaceindustries.com/spectrum/community/SC/forum/5/thread/urgent-inquiry-regarding-recent-rsi-profile-access/421145